Support/Announcement Unable To View Site On Home Connection.

Apus

Apus

Since Saturday morning I haven't been able to access the site from home. Asking on Twitter, it seems that you guys have moved hosts recently? Perhaps my ISP (Telecom) isn't liking it very much, as the connection just hangs and times out when I try to reach the site.

Any help is appreciated :D I needs my Warriors forums at home!
 
tajhay

tajhay

🏉
Hi mate, you should be able to access the site again from home connection by the time you get home tonight. We did switch hosts and it usually takes between a few mins to 2 days for your ISP to recognise where the site is hosted. You must have an ISP where it's taking the full 2 days. Let us know how you go when you get home bro.
 
Sup42

Sup42

Contributor
yeah been having a few problems too , comes up as server error...on the home pc and just can't find the site on my friends PC.

Been trying to get in today since 0830 hours.

Looks like just teething problems with the new host
 
¿N. ig-mah¿

¿N. ig-mah¿

I had a glitch too. I was half way through a post when it changed to a "FORBIDDEN" screen. From that point I couldn't get on. I changed to my tablet and it came up with an error screen. I went away for an hour or more and when I returned it seems fine.
 
  • Like
Reactions: mt.wellington
tajhay

tajhay

🏉
Yeah that was a permissions issue on the server which led to the forbidden error message for around 35 mins. All good now. Also the site is now hosted out of Auckland instead of Brisbane (... and then Montreal) on a dedicated server so site should be a lot faster and snappier going forward.
 
Eva

Eva

Its good to hear that it wasn't just me having this issue. Was wondering what was up and was going to check in on the FB page today about it but thought I would check to see if the site loaded one more time and here I am!
 
  • Like
Reactions: tajhay
Hitman82

Hitman82

What's up - I haven't been able to access this site from my home connection at all either. I checked it this morning and still can't. Any ideas? I'm also with Telecom.
 
Ranger

Ranger

Same as everyone here, accessing from work at the moment, haven't been able to view at home over the Easter break. Telecom at home but fine here at work on Snap.

Did the Warriors win? ;)
 
  • Like
Reactions: Hitman82
mt.wellington

mt.wellington

Warriors Orange Peeler
Contributor
Serves you all right. Its not the Telecom Warriors is it :p...
 
  • Like
Reactions: Sup42
tajhay

tajhay

🏉
Ok seems to definitely be an issue with Telecom and potentially other ISPs who are slow to update their DNS registars. Sorry guys!

One way to get past this is to perform the following on any computer that you use to view this website...Do not bother doing this if you can already view the website on your computer.

For PC:
1) Browse to C:\WINDOWS\system32\drivers\etc\ on your computer.
2) You will see a file on there called hosts. Open it up using notepad.

Code:
# Copyright (c) 1993-1999 Microsoft Corp.[/S]
[S]#[/S]
[S]# This is a sample HOSTS file used by Microsoft TCP/IP for Windows.[/S]
[S]#[/S]
[S]# This file contains the mappings of IP addresses to host names. Each[/S]
[S]# entry should be kept on an individual line. The IP address should[/S]
[S]# be placed in the first column followed by the corresponding host name.[/S]
[S]# The IP address and the host name should be separated by at least one[/S]
[S]# space.[/S]
[S]#[/S]
[S]# Additionally, comments (such as these) may be inserted on individual[/S]
[S]# lines or following the machine name denoted by a '#' symbol.[/S]
[S]#[/S]
[S]# For example:[/S]
[S]#[/S]
[S]#      102.54.94.97    rhino.acme.com          # source server[/S]
[S]#      38.25.63.10    x.acme.com              # x client host[/S]
 
[S]127.0.0.1      localhost[/S]
 
 
[S][COLOR=#ff0000]# NZWarriors.com[/COLOR][/S]
[S][COLOR=#ff0000]103.18.56.36    www.nzwarriors.com[/COLOR][/S]
[S][COLOR=#ff0000]103.18.56.36    nzwarriors.com[/COLOR]

3) Add the red lines to the file at the bottom like above to the file, and Save.
4) Restart your PC and browse to NZWarriors.com and everything should be sweet.

Any issues or queries whilst performing this, email admin@nzwarriorsfans.com[DOUBLEPOST=1364972446,1364971376][/DOUBLEPOST]Also if you guys are having issues still....do the following so i can atleast understand where the issue is:

1) Click Start -> Rum
2) In the popup type cmd and then press OK
3) in the black popup window, type ping www.nzwarriors.com and press enter.
4) copy and paste the ensuing log in here or email it to me.

OK I have contacted the host and it seems to be a Telecom issue unrelated to the DNS propagation. Hopefully it gets fixed soon for you guys who are unable to access from home.

 

Matt13-1

Thought I'd just say that I am with Telecom and have had no issues at all :)
 
Hitman82

Hitman82

So is it just a case of waiting; ie, we can't do anything to fix it ourselves? All these beautiful posts I am unable to delete :( ...and the government is suffering horribly through me spending my work hours on here...
 
  • Like
Reactions: ToiletDuck
tajhay

tajhay

🏉
Apus Hitman82 Ranger or any others on Telecom, are you guys still having issues? If so send me a private message please.​
 
Hitman82

Hitman82

As per above, I am indeed on ADSL telecom. tajhay I will check it when I get home tonight :)
 
ShaunJohnson7

ShaunJohnson7

I still can't access the site from my home computer/server which is telecom. Been a while now since I have been able to
 

Similar threads

mt.wellington
Replies
38
Views
2K
Navigator
Navigator
tajhay
Replies
17
Views
2K
Navigator
Navigator
tajhay
Replies
4
Views
1K
oman
oman
tajhay
Replies
32
Views
3K
matiunz
matiunz
Wellington Warrior
Replies
4
Views
986
tajhay
tajhay